[FRA] Network issue
Incident Report for fra
Resolved
CloudSigma would like to inform you that the encountered issue is now fixed.

The problem was caused by one of our Utilization hosts becoming unresponsive, which took down our WebApp for about 30 minutes.

The work of the virtual machines hosted in the cloud was not affected.

Please excuse us for any caused inconvenience!
Posted Jun 25, 2020 - 14:52 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network problem in our Frankfurt location.

Our DevOPS team is working on resolving it.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 25, 2020 - 14:35 UTC
This incident affected: Frankfurt Cloud.