[FRA] ISP Network Maintenance

Scheduled for Aug 26, 21:00 UTC  -  Aug 27, 01:00 UTC

Update

CloudSigma would like to inform you that the planned network maintenance by one of our internet service providers for the Frankfurt cloud location has been rescheduled and will now take place on 26 August 2026.

IMPACT:
During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Aug 12, 2026 - 00:38 UTC

Scheduled

CloudSigma would like to inform you that one of our internet service providers, for the Frankfurt cloud location, is going to perform a planned maintenance of their network.

IMPACT:
During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Aug 11, 2026 - 16:07 UTC
This scheduled maintenance affects: Frankfurt Cloud.