[FRA] Inaccessible Panel
Incident Report for fra
Resolved
CloudSigma would like to inform you that the connectivity issues related to the PaaS in the Frankfurt cloud location have been resolved, and everything is working properly once again.

Please accept our sincere apologies for any inconvenience caused.
Posted Feb 28, 2024 - 20:45 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in the Frankfurt cloud location.

The PaaS panel in our WebApp is not accessible. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Feb 28, 2024 - 20:25 UTC
This incident affected: Frankfurt Cloud.