CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Frankfurt, has cancelled the scheduled Network maintenance. We will inform you of a reschedule at a later date.
IMPACT: No impact was expected at the time of the maintenance.
Posted Dec 16, 2025 - 09:49 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Frankfurt cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will perform software upgrades to their infrastructure.
IMPACT: During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Dec 15, 2025 - 23:02 UTC
This scheduled maintenance affected: Frankfurt Cloud.